Welcome Guest [Log In] [Register]
Bookmark and Share
Welcome to LawsonTalk. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free. After registration, please check your e-mail within 24 hours for an message from us, read it, and reply to it.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
RQ10; RQ10 Error
Topic Started: Aug 28 2017, 06:14 AM (49 Views)
molt1466
Newbie
[ * ]
Late Friday afternoon we started to receive errors when trying to enter a requisition on RQ10 or uploading from handhelds using MSCM.

The error we were receiving was: " can only enter asset template or asset, not both"

We do not interface Asset Management using the AM module. Our Finance department says they were doing nothing with AM module.

Our IT department says they were not uploading any patches.

After an hour and half it all of sudden started to work and has been working fine since then.

Infor said that since the error was no longer occurring they really could not really explain it. I asked if either of the above could have caused the issue and they said yes either.

Has anyone ever seen this error before? If so do you know what caused it.

:nix:
Offline Profile Quote Post Goto Top
 
« Previous Topic · Procurement · Next Topic »
Add Reply

Sponsored by Nogalis, Inc.