Welcome Guest [Log In] [Register]
Bookmark and Share
Welcome to LawsonTalk. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free. After registration, please check your e-mail within 24 hours for an message from us, read it, and reply to it.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
Issues with LTM 11; Issues with LTM 11 Version
Topic Started: Aug 31 2015, 11:23 AM (652 Views)
Lawsonite
Advanced Member
[ *  *  * ]
Hi,

We recently upgraded from LTM 10 to LTM 11 on our Test box.

Since then we have the following issues:

#1 LTM exports (Job, Position, Supervisor and Employee) to S3 core Status in LTM is not updating to processed when export is complete
#2 HRMGLAccount Import (GL information is imported from S3 Core) currently takes 7 hours on prod, last few times it ran on test it was under 8 hours now is running 26 hours + on LTM test.

Has anyone come across these issues? If so, how did you resolve it? Please keep me posted.

Thanks in advance.
Offline Profile Quote Post Goto Top
 
« Previous Topic · UPGRADE: All other upgrades · Next Topic »
Add Reply

Sponsored by Nogalis, Inc.